Tuesday, December 22, 2015

I’VE JUST ABOUT HAD ENOUGH!!!!!!!!!!

I’m about ready to throw in the towel.  With all the frustrations I’ve been having with Open Live Writer & especially Monday night’s post I decided to do tonight’s post using Blogger.  After struggling with Blogger for hours I finally hit the ‘Publish’ button & Blogger published all my photos but only 1 of 11 paragraphs.  I have just about had it this time!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

10 comments:

  1. Hang in there Al. Try word press so much easier.

    ReplyDelete
    Replies
    1. I'd like to try Wordpress but with a domain name on my blog from GoDaddy, I had have to rent server space and mess with sitting that up. Unless it's changed the past 4 years and I am sure it has, it was a PIA. Now using the free WP program, not many problem. I'm just to lazy to go back to setting up all of the additional plug-ins to make it work right.

      Am I assuming wrong that WP is still hard to work with? If not let me know, I'd love to go that platform.

      Delete
    2. Steve: I've only been blogging since fall of 2014. I started with a "Managed Word Press" account with Go Daddy. They are the host and I obtained my domain thru them as well. I'm still with Word Press and Go Daddy. I have never had an issue, and I post quickly and easily. That's why I'm astounded that folks here are putting up with Live Writer, and now Open Live Writer.

      Ed@Chasing Sunrises and Sunsets
      www.sunrisesandsunsets.us

      Delete
    3. Thanks Ed. I'll jump over the GoDaddy and read about Wordpress. A few years ago I was have hostgator host my domain that I bought at GoDaddy, then connecting to WordPress from there. It was a HUGE evolution to get it working properly.

      Delete
  2. There is definitely something going on with Blogger. I am a straight blogger user. Yesterday and this morning I made some changes to two different posts and when I hit "update", Blogger moved those post to the very top of the blog like they were a brand new post that was just published.

    As far as the photos - I have had that problem on occasion where you load say 10 photos but click them so and then just chose the one I want to load at that point, where it will load all 10 of them.

    Sorry to hear you are having problems. Any time something computer related doesn't work it is MORE than frustrating and I am pretty computer literate.

    ReplyDelete
  3. Yesterday posting in blogger now problem but the pictures loaded above my text, si just moved them one at a time to where I want them.
    Good luck.

    ReplyDelete
  4. On a side note, I have had two people with blogs on WordPress that I follow. They both lost all of their blog in the past month. No explanation. They just logged in one morning and their blogs were all gone ... history, photos, everything.

    ReplyDelete
    Replies
    1. Steve: See my reply to you in a comment above.

      Ed@Chasing Sunrises and Sunsets
      www.sunrisesandsunsets.us

      Delete
  5. Every time I attempt publishing a post I receive error 403 message. I found out that OLW looses the blog theme. After re-establishing a download the publishing works again. This happens every time.

    ReplyDelete
  6. This is so depressing to hear. Hope they get their act together soon for all of you who use the platform. I'm almost afraid to hit Publish on my Blogger post today :-(((

    ReplyDelete